OHDSI Home | Forums | Wiki | Github

You do not have access to this feature when click search

when I Clicked Search button I met error like attached file.

I tried to go to Configuration and then press Clear Configuration Cache button.
But it still didn’t work.

Please let me know how to solve it!!

I assume you are trying to reach atlas.ohdsi.org. This is a slightly restricted server. Try atlas-demo.ohdsi.org instead :-).

1 Like

Thank you! MaximMoinat.

This was a problem that occurred when the hospital where I work opened a new cdm system on July 1.

Fortunately, we found the cause and solved it. thank you for the reply.

1 Like

I am having the same problem
I am running a version of OHDSI on AWS
I enabled all user permissions but the problem persists
Any suggestion?

Did you create usernames and passwords when you went through the cloud formation template setup? The first user in the list should have admin access to Atlas if I remember correctly.

Even with admin user it was reporting error
I chose to enable all permissions in the settings screen but it still didn’t work
What is the specific permission to allow Search?

Make sure your sources are configured properly. I seem to recall that when it checks for permission, it checks to see you have a vocabulary registered, as well as permissions. if you don’t have the vocabulary, it defaults to the permission or acccess denied message.

Go tot he configuration tab on the left nav, and see if your CDM source shows a version for the vocabulary. that’s a hint that your source may not be configured correctly.