OHDSI Home | Forums | Wiki | Github

Version compatibility of WebAPI and Atlas


(mintmountain89) #1

Hi,

Can anyone share which versions of WebAPI and Atlas are compatible with each other?

We would like to update Atlas from 2.7.0 to more recent versions (2.7.7/2.7.8) but as our current version of WebAPI is 2.7.0, are wondering if it will pose any issue, and if we should update WebAPI as well.

Thanks!


(Chidam) #2

Hi,

Try using WebAPI 2.7.8 with ATLAS 2.7.8


(mintmountain89) #3

Thank you!


t