OHDSI Home | Forums | Wiki | Github

Unable to unzip vocabulary files

estimationmethods
atlas
cdm
vocabularies

(Akshay Kumar) #1

Hello,

I am trying to download the vocabulary files from Athena. While I am able to download the zipped folder, the folder is empty, and am unable to unzip them.

I get the below error

The compressed zipped folder is empty. Before you can extract files you must copy files to this compressed zipped folder. To close this wizard, click Finish

However, I already referred these relevant posts online here, here, here, here, here

And tried different softwares solutions like 7-zip, winzip etc. But none of them is able to unzip the folder (because the downloaded zip folder says the size is 0). But when download is in progress, we do see the size of the file.

So, wondering whether anyone here has experienced similar issue and have some advice on how you resolved this?

But one unusual thing I noticed was that even though I name the bundle as Jan_30_2021, when the file is downloaded to the local system, the file name looks something like below
`vocabulary_v5_{some lengthy characters and numbers}? I waited for a day and tried unzipping it (assuming some background process was going on) but still no luck


(Akshay Kumar) #2

Okay, we resolved this by trying to download the vocabulary file from another computer. weird but it worked.


t