OHDSI Home | Forums | Wiki | Github

Atlas demo site not loading concept sets for cohort


I have been trying to import a concept set for my cohort definition on the Atlas demo site, but it never finishes loading. Does anyone know what the issue is here? I’m using Chrome latest version and have tried clearing cache. Seems like it could be a CORS issue?

Edit: If it helps, my cohort definition is here: ATLAS: Cohort Definitions (ohdsi.org)

Can you try the same request but in incognito mode? I’ve seen this error come up in some environments and it has to do with some cookies that appear to exceed a size limitation causing a CORS error. Going into incognito will reduce those cookies, and if it works, then the issue will be to clear your cookies for the atlas-demo ohdsi.org domain.

Thanks, but I still have the same issue. This is good to know though. I also tried in firefox and got the same issue.

@admin , do you think you could look at this problem, could be a network thing, but when I try to get list of imports, things seem to hang, and it results in a CORS exception:

There was a problem with the database running at near 100% cpu. I’ve restarted the database now. I think that should solve this issue.

Thank you!