OHDSI Home | Forums | Wiki | Github

Public Atlas now requires a login?


(Peter Rijnbeek) #1

Hi,

For some reason the public Atlas now requires a login in again on all features. This was not the case last week, did something change?

I was supposed to demo something and are not able to do this now because there is a login needed. I see many new login options…

I do not know how to get these credentials and how I could have known this change was going to be made.

Did I miss something?

Thanks


(Lee Evans) #2

Hi @Rijnbeek

I’m able to connect to the public Atlas without a login on a couple of external networks. The public Atlas does not have security enabled.

http://www.ohdsi.org/web/atlas/#/home

I’m not sure if this is related to the issue you are seeing:

The public Atlas was updated last week to use the DNS name api.ohdsi.org to reference the WebAPI instead of the IP address, in order to address this issue:

This should have been a transparent change. I’m wondering if perhaps the host name api.ohdsi.org may be blocked on your network?


(Peter Rijnbeek) #3

Yes that works for me too but all the other features are blocked which is more interesting to demo haha:


(Lee Evans) #4

I’ve tried other public ATLAS URLs too and they are OK.

http://www.ohdsi.org/web/atlas/#/conceptsets

Are you seeing any error messages in the Developer console?


(Gregory Klebanov) #5

hey Peter. I am guessing you are probably hitting atlas.ohdsi.org vs. http://www.ohdsi.org/web/atlas/. That instance is yet to be set up and does require a login


(Peter Rijnbeek) #6

Arrgggh yes indeed why did i hit that one…

Thanks.


t