OHDSI Home | Forums | Wiki | Github

Unable to connect to an instance of the WebAPI after updating to Atlas 2.7.8


(mintmountain89) #1

Hi all,

We are attempting to update our version of Atlas from 2.7.0 to 2.7.8 but encountered issues and would like to seek help here.

We downloaded the Atlas 2.7.8 file on github and built it using node.js. After that, we copied over the config-local.js file that we had been using with the 2.7.0 version into the new Atlas/js folder, and deployed it on Tomcat.

However, now when we visit http://localhost:8080/Atlas, the following message are shown.

I’ve read some forum posts that mentioned that the issue could lie with the config-local.js file but since we are using the same copy which worked for 2.7.0, could the cause of the issue be somewhere else?

Appreciate the advice, thank you!
-Hui Xing


t